Wednesday 17th January 2018

Update DCZ-RMX1800-01 to version 8.7.4.3 (CR18-599), scheduled 1 year ago

Update RMX to latest version in preparation for Clarity migration. No customer impact. Duration: 1 hour