Thursday 1st March 2018

Update S4B CU6 (CR19-629), scheduled 10 months ago

Update of S4B Germany cluster to CU6. Registered user will be switched to fallback cluster. Calls will not be dropped. Duration: 5 hours.